<body><script type="text/javascript"> function setAttributeOnload(object, attribute, val) { if(window.addEventListener) { window.addEventListener('load', function(){ object[attribute] = val; }, false); } else { window.attachEvent('onload', function(){ object[attribute] = val; }); } } </script> <div id="navbar-iframe-container"></div> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <script type="text/javascript"> gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() { if (gapi.iframes && gapi.iframes.getContext) { gapi.iframes.getContext().openChild({ url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d14970419\x26blogName\x3dgot+nothing+but+toejam\x26publishMode\x3dPUBLISH_MODE_BLOGSPOT\x26navbarType\x3dSILVER\x26layoutType\x3dCLASSIC\x26searchRoot\x3dhttp://apositivepessimist.blogspot.com/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttp://apositivepessimist.blogspot.com/\x26vt\x3d1936334061929898634', where: document.getElementById("navbar-iframe-container"), id: "navbar-iframe" }); } }); </script>
~got nothing but toejam~
simple hit counter
Sunday, February 05, 2006

talk about being stuffed up...


what is wrong with blogger/spot lately...couldn't get in here fer aaages...then when i did i can't get into some of my buddy blogs. my last post it said i had nine comments but can only find/read eight of them then when i went into my template because one of my links was again without an 'e'...mind you i fixed this error last night and i know it was okay because i used the link after repairing it...when i came back to my page the comments were back to eight. what tha...

anyway...guess its just possessed again.

anybody else having difficulties with it?
Posted by apositivepessimist :: 3:45 am :: 26 comments

Post / Read Comments

-----------------oOo-----------------